ПО и системные требования

Для использования Nekta Cloud Вам потребуется:

- Устройство (компьютер/смартфон/планшет) с установленным web-браузером:

  • Google Chrome (версии 55 и выше)
  • Яндекс Браузер (от января 2017г.)
  • Microsoft Edge (все версии)
  • Opera (Версии 48 и выше)
  • Mozzila Firefox (Версии 55 и выше)
  • Safari (Версия 11 и выше)

- Стабильное подключение к сети интернет со скоростью не менее 1 Мб/с.